Thursday, August 22nd 2019, 12:22pm UTC+2

You are not logged in.

  • Login
  • Register

Dear visitor, Welcome to Casperworld Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form to register here or read more information about the registration process. If you are already registered, please login here.

Octo

Torwächter

Date of registration: Jul 4th 2004

Posts: 3,760 Aktivitäts Punkte: 19,995

Location: Berlin

1

Sunday, November 2nd 2008, 6:57am

Vista - oder doch lieber XP ?

Habe mir gestern einen neuen PC angeschafft, ein mit 8000MB Arbeitsspeicher und 1000MB Grafikkarte ziemlicher "Bolide", mit dem Ruckeleien oder "Verschlucken" hoffentlich auf ein erträgliches Maß herrunter geschraubt werden können.
Nun ist da bereits "Vista Home Premium" vorinstalliert.
Bei einem Freund konnte ich letztens die, wenn auch nur relativ flüchtige, Bekanntschaft mit diesem Betriebssystem machen und muss sagen, dass ich von elementaren Verbesserungen bei der praktischen Handhabe nichts mitbekommen habe (den Ordner "Papierkorb" kann man z.B. löschen - was soll der Blödsinn?), für mich war's eigentlich nur nutzlose Verwirrung.
Kann mir jemand, unter Auslassung vermeintlich sicherheitsrelevanter Aspekte, Gründe für einen Wechsel zu Vista nennen? :fragezeichen2:
  • Go to the top of the page

Date of registration: Mar 3rd 2004

Posts: 4,956 Aktivitäts Punkte: 25,700

Thanks: 2

Location: Region Stuttgart

2

Sunday, November 2nd 2008, 11:40am

Wenn du die 8 Gig RAM nutzen willst brauchst auf jeden Fall ein 64-bit BS. Kommst also um ein Vista64 nicht rum, sonst 4 Gig ins Ebay stellen und XP prof drauf...mit der 3 GB Option in der boot.ini kannst dann immerhin den Speicher für Anwendungen nutzen.

Andere Frage - was willst mit der Höllenmaschine? Entwickelst du mit 3D-CAD ganze Fabriken?

Für alles andere ist die Kiste wirklich deutlich übertrieben...trotzdem viel Spaß damit :cool3:
  • Go to the top of the page

Prometheus

Dr. Hasenbein

Date of registration: Aug 10th 2007

Posts: 8,473 Aktivitäts Punkte: 43,160

Location: Schwäbischer Hasenbau

3

Sunday, November 2nd 2008, 1:07pm

Quoted from "BillyGilmanFan"

was willst mit der Höllenmaschine? Entwickelst du mit 3D-CAD ganze Fabriken?


:lol:

Yo, sowas in der Art dacht ich mir auch grade.^ ^ Aber nun gut, was Vista an Ressourcen letztendlich frisst, wissen nichma die Entwickler selbst...von daher sind die 8 GB doch schon realistisch. *g* Ich würd natürlich weiterhin zu XP raten. Auf meinem Standard-PC hab ich XP und auf dem Laptop Vista und ich bin da nicht wirklich zufrieden damit. Schon allein diese übertrieben unübersichtliche Optik, da rat ich jedem das Layout so anzupassen, dass es dem Vorgänger ähnelt und ach...einfach googlen was es Möglichkeiten gibt den Rechner wie XP agieren zu lassen, obwohl Vista drinne. Also so hab ichs gemacht....Downgrades sind mir zu riskant, von wegen Treiberinkompatibilität.
Vive et alios sine vivere!

  • Go to the top of the page

Einstein

Lichtgestalt des Forums

Date of registration: Dec 1st 2002

Posts: 1,628 Aktivitäts Punkte: 8,305

Thanks: 21

4

Sunday, November 2nd 2008, 1:29pm

Kann mir jemand, unter Auslassung vermeintlich sicherheitsrelevanter Aspekte, Gründe für einen Wechsel zu Vista nennen?
Stabilität und Performance.

Wer Betriebssysteme nach dem Aussehen beurteilt sollte sich nen C64 kaufen und glücklich werden.
Wer nicht zurande kommt dem empfehle ich dies hhier: http://www.video2brain.com/de/products-171.htm
  • Go to the top of the page

Richie

Kaiser

Date of registration: Nov 25th 2006

Posts: 381 Aktivitäts Punkte: 2,040

Location: München

5

Sunday, November 2nd 2008, 3:16pm

Ich finde Vista sehr schön.
Stabil ist es auch! :)
  • Go to the top of the page

Zenki

Unregistered

6

Sunday, November 2nd 2008, 4:58pm

Kann ich mich nur anschießen...
Ich habe Vista nun ca. 1 Jahr lang und hatte noch nie ernste Probleme.

Ok manschmal funktionieren einige Spiele, oder Hardware nicht mehr.
Dann sagen immer gleich alle scheiß Vista.
Das liegt dann aber nicht an Vista, sondern an dem entsprechenden Produkt.

Also wer sich einen neuen PC kauft empfehle ich Vista.
Vor allem für Gamer noch interessant ist DirectX 10
  • Go to the top of the page

Huckleberry

Unregistered

7

Sunday, November 2nd 2008, 5:46pm

Das würde mich jetzt aber auch interessieren, wozu du so einen Monsterrechner brauchst mit 8192 (nicht 8000) MB Arbeitsspeicher. Spenden den doch lieber dem Casperleteam, dann wird das Forum vielleicht wieder schneller. :D

Falls du dieses gute Werk nicht tun möchtest, empfehle ich dir, bei Vista zu bleiben, denn Performanceprobleme solltest du mit dieser Kiste wirklich nicht bekommen. Woher willste denn XP nehmen? Haste noch eine vollwertige CD rumliegen? Falls ja, wird es mit Sicherheit ein 32bit-XP sein, da erübrigt sich das Thema sowieso.

Aber noch mal was zum Forum: Ich finde es wirklich unzumutbar, wie lange es dauert, bis man seinen Text eingeben kann, nachdem man auf "Reply" geklickt hat. Außerdem meldet der IE mir einen Fehler:
Huckleberry has attached the following file:
  • Capture.PNG (10.27 kB - 208 times downloaded - Last download: May 2nd 2014, 1:40am)

This post has been edited 1 times, last edit by "Huckleberry" (Nov 2nd 2008, 5:56pm)

  • Go to the top of the page

Einstein

Lichtgestalt des Forums

Date of registration: Dec 1st 2002

Posts: 1,628 Aktivitäts Punkte: 8,305

Thanks: 21

8

Sunday, November 2nd 2008, 6:03pm

Aber noch mal was zum Forum: Ich finde es wirklich unzumutbar, wie lange es dauert, bis man seinen Text eingeben kann, nachdem man auf "Reply" geklickt hat. Außerdem meldet der IE mir einen Fehler:
Bitte genauere Angaben ausser dass es "unzumutbar" ist.

Rechner, BS, Browser + Plugs etc.
  • Go to the top of the page

Brian

Ehrenmitglied

Date of registration: Dec 7th 2002

Posts: 910 Aktivitäts Punkte: 4,810

Location: United Federation of Planets

9

Sunday, November 2nd 2008, 6:23pm

Irgendsoein kleiner Javascript-Fehler, bei deren Beseitigung man irre werden kann ;) Tritt aber schon auf, seit der Aufspielen der neuen Forensoftware. Vermutlich also kein Grund zur Beunruhigung.



Umgebungsbedingungen bei mir: Windows ME, IE 6.0. Unter Mozilla keine Fehlermeldung (meldet Mozilla überhaupt Javasript-Fehler?)

Nachtrag: Bezüglich der Geschwindigkeit nach Anwählen der Antwort-Funktion habe ich nur längere Wartezeiten festgestellt, wenn die Antwortfunktion im "Editor-Modus" geöffnet wird. Wird im Quellcode-Modus geöffnet, hält sich das in Grenzen. Ich glaube aber, das Thema hatten wir schonmal irgendwo...

This post has been edited 1 times, last edit by "Brian" (Nov 2nd 2008, 6:32pm)

  • Go to the top of the page

Einstein

Lichtgestalt des Forums

Date of registration: Dec 1st 2002

Posts: 1,628 Aktivitäts Punkte: 8,305

Thanks: 21

10

Sunday, November 2nd 2008, 6:31pm

Also der JS Fehler ist im IE leider reproduzierbar, und das schon immer. War auch irgendwo hier schon mal Thema. Fakt ist, er beeinträchtig den Betrieb des Forums in keinster Weise, und stellt auch keinen Fehler der Forensoftware dar, sondern einen Bug im IE. Da ist MS gefragt. Der FF, der Opa und diverse andere Browser haben kein Problem mit der Forensoftware, und ja sie vermelden alle JS-Fehler.

Zur Performance: Der IE ist generell etwas langsamer bei der Verarbeitung von reichlich Javascript. Und auch bei diversen CSS Funktionen möchte man ihn am liebsten heftig treten. Aber das lässt sich nicht ändern. Da kann das Form nichts für. Im FF und anderen gleichwertigen Browsern ist kein Performanceeinbruch zu verzeichnen.

Aber selbst im IE muss man schon ein sehr schlechtes System haben damits spürbar langsamer wird. Ich habe eben diverse Browser auf einen Netbook (Atom Prozzessor, XP mit bissel Ram und Zeugs ... nicht unbedingt eine high Performance Kiste) probiert und es läuft alles einwandfrei. Auf den TinyMCE Editor , der hier im Forum eingesetzt wird, musste ich nie länger als 2 Sekunden warten.

Wer meint er müsse mit einem Win95-PentiumII-Uraltrechner das moderne Web benutzen, der ist selber verantwortlich wenn es diverse Performanceprobleme gibt.
  • Go to the top of the page

Huckleberry

Unregistered

11

Sunday, November 2nd 2008, 6:39pm

Bitte genauere Angaben ausser dass es "unzumutbar" ist.

Rechner, BS, Browser + Plugs etc.
Das habe ich bereits hier geschrieben
Winzige Schrift im Source Code-Fenster
aber keine Antwort bekommen. Browser z.Zt. IE7, ist aber egal. BS Win2008, ist aber auch egal. CPU-Problem ist es auch nicht. Ich denke man braucht eine schnelle Internetverbindung. Den Cache mußte ich für CW reduzieren, weil mir sonst immer alte Seiten angezeigt wurden.
  • Go to the top of the page

fLo

Torwächter

Date of registration: Aug 10th 2005

Posts: 3,037 Aktivitäts Punkte: 15,470

Location: Hannover

12

Sunday, November 2nd 2008, 6:44pm

Ich schließe mich den Vista-Empfehlungen an..

zum Fehler: Derartiges Problem hab ich hier bei CW noch nie gesehn, weder mit Win98, XP oder Vista und weder mit IE oder FF oder Safari.. :fragezeichen2: und auch mit der Schnelligkeit gabs in allen Versionen hier keine Probleme
  • Go to the top of the page

Einstein

Lichtgestalt des Forums

Date of registration: Dec 1st 2002

Posts: 1,628 Aktivitäts Punkte: 8,305

Thanks: 21

13

Sunday, November 2nd 2008, 7:12pm

Das habe ich bereits hier geschrieben
Hab ich übersehen. War auch mal paar Tage mit anderen Dingen beschäftigt. Das problem kann ich aber nich nachvollziehen. Die Schriftgröße im Quelltexteditor lässt sich gar nich einstellen. Da hast du vll an deinen Schriftgrößen oder Schriftarten Veränderungen vorgenommen.


Ich denke man braucht eine schnelle Internetverbindung. Den Cache mußte ich für CW reduzieren, weil mir sonst immer alte Seiten angezeigt wurden.
Was hast du denn für ne Leitung? Mit nem Standard DSL (1000er) sollte man aber sehr gut hinkommen.
Cache braucht heute eh keiner mehr. Ist auch absolut nicht ratsam bei dynamischen Inhalten. Und CW ist sowohl im Forum als auch auf der Seite nun mal dynamisch. Und 90% der anderen Seiten im Web auch. Browsercache gehört auf Handys oder inne Mülltonne.
  • Go to the top of the page

Octo

Torwächter

Date of registration: Jul 4th 2004

Posts: 3,760 Aktivitäts Punkte: 19,995

Location: Berlin

14

Sunday, November 2nd 2008, 7:56pm

Von mir ein herzliches Dankeschön für die Antworten. Das Argument mit den 8GB Ram, die nur unter Vista (64bit) laufen, sticht natürlich, also wird Vista probiert. Die Antworten zu Problem-Fragen in Bezug auf Vista, springen einen im Web direkt an, bin nicht der einzige Idiot.
Eines ist richtig schade: Unter Vista funktioniert kein Folder-Size oder Tree-Size. Ordnergrößen anzeigen ist eben nicht (außer unter Eigenschaften, lästig). Schade, hatte mich sehr an das Knattern und Rasseln der Festplatten gewöhnt... :lol:
  • Go to the top of the page

Installation

Administrator

Date of registration: Aug 2nd 2007

Posts: 1 Aktivitäts Punkte: 5

15

Sunday, November 2nd 2008, 8:05pm

Unter Vista funktioniert kein Folder-Size oder Tree-Size



Geht meines Wissens auch dort nach wie vor.

Tante EDIT: geht (Ordneroptionen/Ansicht/Größeninfos....in Tooltips anzeigen)
[attach]22386[/attach]


Nochmal zum Javascript Error. Also so wie sich das hier jetzt darstellt, ist das kaum am IE oder gar am Forum festzumachen. Die selbige IE Version auf einem anderen PC bringt den Fehler nicht. HIer bleibt er da. Allerdings habe ich auch diverse Debug-Tools vom MS auf der Kiste. Reicht meisst schon wenn man ein Prog installiert dass irgendwas mit Scripting in VB zu tun hat. Selbst diverse Spiele installieren gern mal einige VisualStudio Bibliotheken und den dazugehörigen Debugger. Denn bei mir vermeldet der VS-Debugger den Fehler im IE7. Für den IE6 hab ich keinen Lösungsansatz. Da poppt aber auch keine Fehlermeldung auf.
  • Go to the top of the page

Octo

Torwächter

Date of registration: Jul 4th 2004

Posts: 3,760 Aktivitäts Punkte: 19,995

Location: Berlin

16

Sunday, November 2nd 2008, 8:52pm

Eigentlich meinte ich mehr das, was man hier im Attachment unten sieht.
Mir ist aber inzwischen wieder eingefallen, warum ich einst die Ordnergrößen alle angezeigt haben wollte: Da ging es darum, die DVDs möglichst prallvoll zu bekommen (4.3GB) und da war das sehr nützlich. Nachdem ich jetzt zum Filmarchivieren fast nur noch mit großen externen Festplatten arbeite, hat sich das im Grunde erledigt: Wenn se voll sind, sind sie voll. :zwinkern:
Octo has attached the following file:
  • Go to the top of the page

Einstein

Lichtgestalt des Forums

Date of registration: Dec 1st 2002

Posts: 1,628 Aktivitäts Punkte: 8,305

Thanks: 21

17

Sunday, November 2nd 2008, 9:07pm

Tja, das geht wohl tatsächlich nicht mehr. Aber wie du schon sagtest brauch man das auch nicht wirklich.
  • Go to the top of the page

Huckleberry

Unregistered

18

Sunday, November 2nd 2008, 9:14pm

Einstein, ich habe nix an den Schriftgrößen geändert. Bin ich im Sourcefenster, ist sie winzig, bin ich im wysiwyg-Fenster, ist sie normal. Anbei zwei Screenshots zum Vergleich.
Zur Geschwindigkeit: Ich habe physikalisch bedingt max. 384 kbit/s. Da ist Cachen schon eine sinnvolle Sache.
Huckleberry has attached the following files:
  • Capture.PNG (16.11 kB - 115 times downloaded - Last download: May 2nd 2014, 1:40am)
  • Capture2.PNG (14.77 kB - 110 times downloaded - Last download: May 2nd 2014, 1:40am)
  • Go to the top of the page

Einstein

Lichtgestalt des Forums

Date of registration: Dec 1st 2002

Posts: 1,628 Aktivitäts Punkte: 8,305

Thanks: 21

19

Sunday, November 2nd 2008, 9:31pm

Naja, sie ist 2pt kleiner. Ich finde nicht dass das winzig ist. Und das war schon immer so.

Gut. Deine Verbindung ist dann leider nicht die schnellste. Es werden nun mal einige KB geladen wenn der Editor geöffnet wird. Aber auch sonst wird im Forum ne Menge JS geladen. Aber auch auf der Seite werden etwa 250kb JS-Framework geladen. Müsste ja dann bei dir auch recht langsam sein. Wenn du aber den Cache anhast, so müsste das JS auch gecacht, und nur sehr selten erneut geladen werden. Müsstest du ggf. mal deinen Cacheeinstellungen prüfen.
  • Go to the top of the page

Huckleberry

Unregistered

20

Sunday, November 2nd 2008, 10:23pm

Testing 1,2,3.
  • Go to the top of the page

Similar threads