Sunday, April 21st 2019, 3:10am UTC+2

You are not logged in.

  • Login
  • Register

Dear visitor, Welcome to Casperworld Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form to register here or read more information about the registration process. If you are already registered, please login here.

milu

RobinZon

Date of registration: Mar 30th 2007

Posts: 5,944 Aktivitäts Punkte: 31,670

Thanks: 7

1

Thursday, September 24th 2015, 9:36pm

USB-Video-Grabber 2.0

Hallo zusammen,

Ich habe mir heute den USB-Video-Grabber 2.0 von SilverCrest bei Lidl besorgt. Auf der mitgeliefrten CD ist das Programm Cyberlink PowerDirector 11.0.
Installation und Verbindung mit PC und Video-Recorder klappt reibungslos. Problem ist das Bildformat 4:3. Ich kann es zwar umwandeln in 16:9 Format, wenn ich das Video speichere und es dann abspiele, habe ich einen grünen Bildschirm -ohne Video, nur Ton!
Ich füge mal ein paar Screenshots bei.
[attach]52543[/attach] Startbutton

[attach]52544[/attach] Startbildschim mit Auswahl der Einstellungen. Ich nehme die gekennzeichnete Version. (P.S. Auch oben habe ich die Einstellung auf 16:9 eingestellt.

[attach]52545[/attach] Bildschirm vom Fernseher erscheint im Format 4:3 - Nur dieses Format kann man aufzeichnen.

[attach]52550[/attach] so sieht es dann aus.

[attach]52549[/attach] zeitgleich kommt diese Konfliktmeldung.

[attach]52546[/attach] Nach der Bearbeitung sieht es dann so aus. Jetzt klicke ich auf "Produzieren"

[attach]52547[/attach] Jedoch nach der Bearbeitung und dem abspielen (z.B. auf VLC oder Media Player höre ich nur den Ton, der Bildschirm aber ist grün.
Sehe ich auf das Programm, bekomme ich diese Fehlermeldung.
[attach]52548[/attach]

Vielleicht kennt sich jemand von Euch mit dem Programm aus und kann sagen, was ich falsch mache.
Danke und

Gruß MiLu
Gruß MiLu
  • Go to the top of the page